]> git.notmuchmail.org Git - notmuch/blobdiff - debian/rules
debian: override location of bash
[notmuch] / debian / rules
index 99d80785fb4013fc10696d4dc5e381691704365a..c8ecb1ac4e890ee4c83ffb4a27d603cb13fa7ce5 100755 (executable)
@@ -6,7 +6,7 @@ python3_all = py3versions -s | xargs -n1 | xargs -t -I {} env {}
        dh $@ --with python2,python3,elpa
 
 override_dh_auto_configure:
-       ./configure --prefix=/usr \
+       BASH=/bin/bash  ./configure --prefix=/usr \
                --libdir=/usr/lib/$$(dpkg-architecture -q DEB_TARGET_MULTIARCH) \
                --includedir=/usr/include \
                --mandir=/usr/share/man \