]> git.notmuchmail.org Git - notmuch/blobdiff - debian/rules
Debian: use new variable to force bash location
[notmuch] / debian / rules
index c8ecb1ac4e890ee4c83ffb4a27d603cb13fa7ce5..d056edb623944822730fcb7ca13ad40457e27daa 100755 (executable)
@@ -6,7 +6,7 @@ python3_all = py3versions -s | xargs -n1 | xargs -t -I {} env {}
        dh $@ --with python2,python3,elpa
 
 override_dh_auto_configure:
-       BASH=/bin/bash  ./configure --prefix=/usr \
+       BASHCMD=/bin/bash ./configure --prefix=/usr \
                --libdir=/usr/lib/$$(dpkg-architecture -q DEB_TARGET_MULTIARCH) \
                --includedir=/usr/include \
                --mandir=/usr/share/man \