cli/lib: remove support for GMime 2.4
[notmuch] / NEWS
diff --git a/NEWS b/NEWS
index 024359a29e59442ef4ed3d06573bd109eafec4b0..3593ded71bd7fdac4d912ec4561fcb73a3ac094b 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -1,6 +1,12 @@
 Notmuch 0.21 (UNRELEASED)
 =========================
 
 Notmuch 0.21 (UNRELEASED)
 =========================
 
+General
+-------
+
+Notmuch now requires gmime >= 2.6.7. The gmime 2.4 series is no longer
+supported.
+
 Emacs Interface
 ---------------
 
 Emacs Interface
 ---------------