]> git.notmuchmail.org Git - notmuch/blobdiff - bindings/python-cffi/setup.py
version: bump to 0.32.3
[notmuch] / bindings / python-cffi / setup.py
index 1effcfc6feec93a7528d95819bc445f66c42a9b6..cda5233840bc0e0183181b8464c750ed3dd75866 100644 (file)
@@ -1,14 +1,8 @@
-import pathlib
-
 import setuptools
 
-
-THIS_FILE = pathlib.Path(__file__).absolute()
-PROJECT_ROOT = THIS_FILE.parent.parent.parent
-with open(PROJECT_ROOT.joinpath('version')) as fp:
+with open('version.txt') as fp:
     VERSION = fp.read().strip()
 
-
 setuptools.setup(
     name='notmuch2',
     version=VERSION,