]> git.notmuchmail.org Git - notmuch/blobdiff - bindings/python/setup.py
python: add copyright and licensing information to setup.py
[notmuch] / bindings / python / setup.py
index f4044f157fa60e9d125c5cb0935a0de1a051f255..f4c338e3e12141acf1c362a3af2105ce9e7f8b01 100644 (file)
@@ -1,5 +1,24 @@
 #!/usr/bin/env python
 
+"""
+This file is part of notmuch.
+
+Notmuch is free software: you can redistribute it and/or modify it
+under the terms of the GNU General Public License as published by the
+Free Software Foundation, either version 3 of the License, or (at your
+option) any later version.
+
+Notmuch is distributed in the hope that it will be useful, but WITHOUT
+ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or
+FITNESS FOR A PARTICULAR PURPOSE.  See the GNU General Public License
+for more details.
+
+You should have received a copy of the GNU General Public License
+along with notmuch.  If not, see <http://www.gnu.org/licenses/>.
+
+Copyright 2010 Sebastian Spaeth <Sebastian@SSpaeth.de>
+"""
+
 import os
 from distutils.core import setup