]> git.notmuchmail.org Git - notmuch/blobdiff - bindings/python/setup.py
python: stylistic and pep8 fixes in setup.py
[notmuch] / bindings / python / setup.py
index 97c284fc2e431c516cc932ce2f94f1c880791eb5..f4044f157fa60e9d125c5cb0935a0de1a051f255 100644 (file)
@@ -16,10 +16,10 @@ setup(name='notmuch',
       author='Sebastian Spaeth',
       author_email='Sebastian@SSpaeth.de',
       url='http://notmuchmail.org/',
       author='Sebastian Spaeth',
       author_email='Sebastian@SSpaeth.de',
       url='http://notmuchmail.org/',
-      download_url='http://notmuchmail.org/releases/notmuch-'+__VERSION__+'.tar.gz',
+      download_url='http://notmuchmail.org/releases/notmuch-%s.tar.gz' % __VERSION__,
       packages=['notmuch'],
       packages=['notmuch'],
-      keywords = ["library", "email"],
-      long_description="""Overview
+      keywords=['library', 'email'],
+      long_description='''Overview
 ========
 
 The notmuch module provides an interface to the `notmuch
 ========
 
 The notmuch module provides an interface to the `notmuch
@@ -37,7 +37,7 @@ Requirements
 You need to have notmuch installed (or rather libnotmuch.so.1). Also,
 notmuch makes use of the ctypes library, and has only been tested with
 python >= 2.5. It will not work on earlier python versions.
 You need to have notmuch installed (or rather libnotmuch.so.1). Also,
 notmuch makes use of the ctypes library, and has only been tested with
 python >= 2.5. It will not work on earlier python versions.
-""",
+''',
       classifiers=['Development Status :: 3 - Alpha',
                    'Intended Audience :: Developers',
                    'License :: OSI Approved :: GNU General Public License (GPL)',
       classifiers=['Development Status :: 3 - Alpha',
                    'Intended Audience :: Developers',
                    'License :: OSI Approved :: GNU General Public License (GPL)',