]> git.notmuchmail.org Git - notmuch/blobdiff - debian/rules
Merge branch 'release'
[notmuch] / debian / rules
index 56378ecd66827c6c1391c7e9011319153352c341..15710a895946b79e59bd7c24fba27ea12dbdf65a 100755 (executable)
@@ -3,7 +3,7 @@
 python3_all = py3versions -s | xargs -n1 | xargs -t -I {} env {}
 
 %:
-       dh $@ --with python2,python3
+       dh $@ --with python2,python3,elpa
 
 override_dh_auto_configure:
        ./configure --prefix=/usr \
@@ -19,7 +19,6 @@ override_dh_auto_build:
        dh_auto_build -- V=1
        dh_auto_build --sourcedirectory bindings/python
        cd bindings/python && $(python3_all) setup.py build
-       cd bindings/ruby && ruby extconf.rb --vendor && make
        $(MAKE) -C contrib/notmuch-mutt
 
 override_dh_auto_clean: