]> git.notmuchmail.org Git - notmuch/blobdiff - debian/rules
debian: update zsh completion installation
[notmuch] / debian / rules
index 1ac6498ca49fb8e50c4cb9caa79904d36621951d..99d80785fb4013fc10696d4dc5e381691704365a 100755 (executable)
@@ -12,6 +12,7 @@ override_dh_auto_configure:
                --mandir=/usr/share/man \
                --infodir=/usr/share/info \
                --sysconfdir=/etc \
+               --zshcompletiondir=/usr/share/zsh/vendor-completions \
                --localstatedir=/var
 
 override_dh_auto_build:
@@ -31,4 +32,5 @@ override_dh_auto_install:
        dh_auto_install
        dh_auto_install --sourcedirectory bindings/python
        cd bindings/python && $(python3_all) setup.py install --install-layout=deb --root=$(CURDIR)/debian/tmp
+       $(MAKE) -C contrib/notmuch-mutt DESTDIR=$(CURDIR)/debian/tmp install
        dh_auto_install --sourcedirectory bindings/ruby