python: Updated development status and wording in setup.py
authorSebastian Spaeth <Sebastian@SSpaeth.de>
Wed, 24 Aug 2011 07:01:36 +0000 (09:01 +0200)
committerSebastian Spaeth <Sebastian@SSpaeth.de>
Wed, 24 Aug 2011 07:01:50 +0000 (09:01 +0200)
We are beyond pre-alpha, and the Requirements wording could take some
tweaking. Done.

Signed-off-by: Sebastian Spaeth <Sebastian@SSpaeth.de>
bindings/python/setup.py

index 1497bc4372df5ac9f99ded5d06a8b5bf6b8b40a2..16de76aad80cdba1c6df977cb7b6a1709b7c69e0 100644 (file)
@@ -53,12 +53,11 @@ left of cnotmuch then.
 Requirements
 ------------
 
-You need to have notmuch installed (or rather libnotmuch.so.1). The
-release version 0.3 should work fine. Also, notmuch makes use of the
-ctypes library, and has only been tested with python 2.5. It will not
-work on earlier python versions.
+You need to have notmuch installed (or rather libnotmuch.so.1). Also,
+notmuch makes use of the ctypes library, and has only been tested with
+python >= 2.5. It will not work on earlier python versions.
 """,
-      classifiers=['Development Status :: 2 - Pre-Alpha',
+      classifiers=['Development Status :: 3 - Alpha',
                    'Intended Audience :: Developers',
                    'License :: OSI Approved :: GNU General Public License (GPL)',
                    'Programming Language :: Python :: 2',