notmuch (0.27-2) unstable; urgency=medium
[notmuch] / .travis.yml
1 language: c
2
3 dist: trusty
4 sudo: false
5
6 addons:
7   apt:
8     packages:
9     - dtach
10     - libxapian-dev
11     - libgmime-2.6-dev
12     - libtalloc-dev
13     - python3-sphinx
14     - gpgsm
15
16 script:
17   - ./configure
18   - make download-test-databases
19   - make test
20
21 notifications:
22   irc:
23     channels:
24       - "chat.freenode.net#notmuch"
25     on_success: change