debian/compat: upgrade to compat level 9
[notmuch] / debian / compat
1 9