Fix wrong-type-argument lisp error in `notmuch-fcc-header-setup'
[notmuch] / debian / notmuch-emacs.emacsen-remove
1 #!/bin/sh -e
2 # /usr/lib/emacsen-common/packages/remove/notmuch-emacs
3
4 FLAVOR=$1
5 PACKAGE=notmuch
6
7 if [ ${FLAVOR} != emacs ]; then
8     echo remove/${PACKAGE}: purging byte-compiled files for ${FLAVOR}
9     rm -rf /usr/share/${FLAVOR}/site-lisp/${PACKAGE}
10 fi