]> git.notmuchmail.org Git - notmuch/blobdiff - bindings/python-cffi/setup.py
emacs: Add new option notmuch-search-hide-excluded
[notmuch] / bindings / python-cffi / setup.py
index 37918e3d2cdb3b7bcf0a3e3db860bfab5bd1b0db..55fb2d24f832b49e2730db879309b441a58a0a78 100644 (file)
@@ -1,9 +1,12 @@
 import setuptools
+from _notmuch_config import *
 
+with open(NOTMUCH_VERSION_FILE) as fp:
+    VERSION = fp.read().strip()
 
 setuptools.setup(
     name='notmuch2',
-    version='0.1',
+    version=VERSION,
     description='Pythonic bindings for the notmuch mail database using CFFI',
     author='Floris Bruynooghe',
     author_email='flub@devork.be',