]> git.notmuchmail.org Git - notmuch/blobdiff - bindings/python-cffi/setup.py
emacs: Add new option notmuch-search-hide-excluded
[notmuch] / bindings / python-cffi / setup.py
index cda5233840bc0e0183181b8464c750ed3dd75866..55fb2d24f832b49e2730db879309b441a58a0a78 100644 (file)
@@ -1,6 +1,7 @@
 import setuptools
+from _notmuch_config import *
 
-with open('version.txt') as fp:
+with open(NOTMUCH_VERSION_FILE) as fp:
     VERSION = fp.read().strip()
 
 setuptools.setup(