]> git.notmuchmail.org Git - notmuch/blobdiff - debian/rules
emacs: Add new option notmuch-search-hide-excluded
[notmuch] / debian / rules
index dfcf2cc8bb6ed0368e8f713a58742975ee5e3ebc..a77ffa152daefd3ca8a611121cc3509a9e5c341d 100755 (executable)
@@ -1,6 +1,10 @@
 #!/usr/bin/make -f
 include /usr/share/dpkg/architecture.mk
 
+ifeq ($(DEB_HOST_ARCH),ppc64el)
+       export NOTMUCH_SKIP_TESTS = T810-tsan
+endif
+
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
@@ -25,7 +29,6 @@ override_dh_auto_build:
 override_dh_auto_clean:
        dh_auto_clean
        PYBUILD_NAME=notmuch dh_auto_clean --buildsystem=pybuild --sourcedirectory bindings/python
-       PYBUILD_NAME=notmuch2 dh_auto_clean --buildsystem=pybuild --sourcedirectory bindings/python-cffi
        dh_auto_clean --sourcedirectory bindings/ruby
        $(MAKE) -C contrib/notmuch-mutt clean